Ir al contenido principal.
Enlaces relacionados:  Press Room  Company  Clients  Contact us


problems using malete

Author Message
Written on: 17. 03. 2005 [09:39]
Philipp Sutter
Topic creator
registered since: 31.12.1969
Posts: 0

i have some problems to use malete. i just installed malete 0.9.9e and
tried to test the databases, which are included in the malete package. i
open a telnet session on localhost to localhost on port 2042. then i
type the commands listed in the README file. when i hit two times enter
and get the following line:

# 0

then i tried demo.php. i have an apache webserver with a working
php-installation. but it seems that there is a similiar problem with the
server like in my telnet tests. i get no results. and there is a
php-error too (see the snippet at the end of the mail).

is there anybody, who can give me a hint, how i can get a working
malete-server? how can i check, what is wrong with my malete
configuration. why can't i test the test databases? where is the problem
in demo.php?

thank you for any hints in advance.

<snipp output from demo.php>

terms beginning with a
got 0terms for 'a'

query reading records
got 0records for 'plant water'

query reading mfns
got 0 mfns:

reading 42, 43
reading 42

Fatal error: Call to a member function on a non-object in /home/httpd/html/ufo/material/malete-0.9.9e/php/demo.php on line 196

Posted to Phorum via PhorumMail
Written on: 18. 03. 2005 [04:29]
Klaus Ripke
registered since: 31.12.1969
Posts: 0
Hallo Philipp

On Thursday 17 March 2005 15:39, you wrote:
> i have some problems to use malete. i just installed malete 0.9.9e and
kein Grund, die ganze Welt zu alarmieren icon_smile.gif
Wir m=FCssen nur zwischendurch auch mal ein bisschen Geld verdienen,
da k=F6nnen wir nicht immer sofort reagieren.

Dass der $r->toString() in Zeile 196 schimpft, wenn $r keine record ist,
ist soweit ok.

Was bekommst Du denn f=FCr output vom server prozess?
Der sollte sowas wie
test ex perm lock on '../test/test.mqd
usw ausspucken, und wenn er "test.Q" gesehen hat:

oStruct 'test.Q'
facMain 'test'
oDBo 'Q'
20 of 0 results off 0

Welches Betriebssystem?


Posted to Phorum via PhorumMail

User login

Enter your username and password here in order to log in on the website:

Forgot your password?

Copyright © 2003-2009, Solsoft de Costa Rica S.A.
Declaración de privacidad